Infiniti QX30 Forum banner
1 - 3 of 3 Posts

·
Registered
2018 Infiniti QX30 Premium (Mother's Car)
Joined
·
151 Posts
Discussion Starter · #1 ·
Hi everyone,
Last week my mother's 2018 QX30 started to give us a tire light and showed the tires were a little low. I filled them up (they were only a few PSI low) and even after being driven for a few days, the tire light doesn't go away (it is constantly on, not blinking). The guage menu also displays all four tires and says to correct the tires (only the front tires are yellow, rear are white). I filled the tires to factory specifications and the issue still persists. The tires hold air perfectly fine and the PSI goes up like normal when the tires are warmed up from being driven. All of the TPMS sensors are giving a reading to the car (at least they are all displaying each tire's PSI reading on the guage cluster). Does anyone have any idea what could be causing this? We have an appointment scheduled to have this looked at hopefully under warranty.
 

·
Super Moderator
Joined
·
655 Posts
Hi everyone,
Last week my mother's 2018 QX30 started to give us a tire light and showed the tires were a little low. I filled them up (they were only a few PSI low) and even after being driven for a few days, the tire light doesn't go away (it is constantly on, not blinking). The guage menu also displays all four tires and says to correct the tires (only the front tires are yellow, rear are white). I filled the tires to factory specifications and the issue still persists. The tires hold air perfectly fine and the PSI goes up like normal when the tires are warmed up from being driven. All of the TPMS sensors are giving a reading to the car (at least they are all displaying each tire's PSI reading on the guage cluster). Does anyone have any idea what could be causing this? We have an appointment scheduled to have this looked at hopefully under warranty.
Font Number

Font Number Circle Document Monochrome

Font Circle Rectangle Smile Number
 

·
Registered
2018 Infiniti QX30 Premium (Mother's Car)
Joined
·
151 Posts
Discussion Starter · #3 ·
Problem solved! I followed the instructions and it worked. I also attached a very helpful video for those who need it.

 
1 - 3 of 3 Posts
Top