Infiniti QX30 Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hi guys,


Well, it happened to me twice in our QX30. We had a misfire in the 2nd cylinder which caused the car to shake. Turning on/off the car allowed the car to drive/behave, but turbo was in limp mode and they sourced it to some loose pin fitment. This was back in April/May.


Fastforward to July 26th, and it happened twice to my wife and one on Friday morning to me as I was driving my son to camp. Brought it to the dealer and they couldn't reproduce the issue, but they obviously do acknowledge the problem, so they will be doing a bit of cylinder reconfiguration where they will place a spark plug from cylinder 2 into cylinder 1, injector into cylinder 3 and something else into cylinder 4. This is all in an attempt to see if the error moves to another cylinder, or if it is a deeper problem with cylinder 2.


It is a sit and wait to see what happens, but in the interim, wondering if anyone else encountered this at all?


Paul
 

·
Registered
Joined
·
82 Posts
That is the best way to diagnose this type of issue.

I haven't experienced this on my QX30 but have seen this on another car. The issue ended up following the coil so we decided to just replace all of them, but the bad coil still passed the bench test.

Please keep us updated! Good luck!
 

·
Registered
Joined
·
2 Posts
Just bought my qx30 less than two months and it shows check engine light, did diagnose and they said misfire, am confused this car is less than 50000k miles on it.. please what’s going on 😭😭
 

·
Registered
Joined
·
2 Posts
Just bought my qx30 less than two months and it shows check engine light, did diagnose and they said misfire, am confused this car is less than 50000k miles on it.. please what’s going on 😭😭
Were the spark plugs changed? Supposed to change them at 45k miles.
No so it’s supposed to every 45k? had 3 q50 and they at 55k right now still same piece that I got it with at 35k miles all I do is oil change 😭 ok I will jump on that this weekend
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #7 ·
It is interesting that I came across this post that I made two years ago. I have gotten into the same condition again, but outside my general warranty, but within my powertrain warranty.

Infiniti techline suggests they do a Valve inspection or something to that effect, but that requires having to replace the seals, which are one time use and they don't have those parts, but it also is a little more invasive.

I am also at roughly 72,000km and my Spark Plugs are due to be replaced at 75000km. They suggest I do the service a little earlier, but there is no guarantee that it would solve the problem. It is also ammunition that this happened twice within warranty and now just outside the 4 year warranty period, so the issue is well documented.

All that to say, not sure where to go from now. The tech's don't really want to go the suggested route by Techline as it is invasive. Thoughts?
 

·
Super Moderator
Joined
·
597 Posts
All that to say, not sure where to go from now. The tech's don't really want to go the suggested route by Techline as it is invasive. Thoughts?
I'd pull the spark plugs and check their condition. At 45k miles, mine looked pretty bad. They're inexpensive, so I'd replace them if yours are well worn. If they look okay and you don't want to replace them, then at least swap the plug in cylinder 2 with one from a working cylinder. You could try swapping an ignition coil, as well. If the misfire continues only in cylinder 2 then I'd move forward with the valve adjustment.
 
1 - 8 of 8 Posts
Top