Infiniti QX30 Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Has anyone experienced the screen going black when putting the car in reverse? It doesn't do it all the time but has been happening more frequently now as they replaced the display.

I truly feel it's a software issue. When it switches to the camera mode it just goes black and the only way to correct it is to restart the vehicle.

Anyone else?
 

·
Registered
Joined
·
12 Posts
I had my first blackout just the other day. Worked fine on the first reverse (right after starting the car), but was black later when I went to park.
 

·
Registered
Joined
·
1 Posts
I have a QX30S. My screen blacked out for the first time 2 days ago. it was on/off continuously flashing. Then the navigation monitor looked like a bad computer screen. I was around the corner from a great Infiniti dealer in Long Branch NJ and they did a hard reset, on the spot. Seems good now. I had been getting a warning for several months that an sd card was not being read, but this would go away so I ignored the warning. Lesson learned. I will see if the problem is solved for good. Otherwise it's a pretty good car. Lots of bells and whistles in the "s" model.
 

·
Registered
Joined
·
1 Posts
Well, I guess the screen blackout issue has continued on into the 2018 models. We got our Premium AWD on Saturday. It is "base" as far as the premium AWD can be. My wife told me that she put it into reverse this morning and the screen was black. I've read the other forum chain and it seems as though this may be a periodic glitch that we'll have to live with until it becomes a more common occurence. 1 point, so far, doesn't make a trend.

We've been out of the Infiniti group for awhile with our last one being a 2010 QX56 before the body change. Glad to be back in the Infiniti family again!
 

·
Super Moderator
Joined
·
431 Posts
I experienced this issue, last night. I asked my wife about it and she has experienced it, as well. A bit frustrating.
 

·
Registered
Joined
·
1 Posts
This happens more frequently than I'd like. Turning the car off and on usually fixes the issue, but this shouldn't happen in the first place. On top of this, I'm having another issue with the car popping out of reverse while backing. Yikes!!
 

·
Registered
Joined
·
1 Posts
I've had my 2018 for a little less than 2 months with no problem until today. I left the car idling while I exited to talk to a friend, and when I returned to the car, the screen was blank. Drove all the way home with no screen. This would have been terrible if I had needed the navigation.

Wondering if I should go ahead an take it back to the dealer for a check?
 

·
Super Moderator
Joined
·
431 Posts
Several of us have had that problem. You can take it to the dealer, but as of yet, I'm not aware of anyone actually getting it fixed.


If you hold down the radio power button for several seconds the infotainment system reboots and should become usable, again.
 
  • Like
Reactions: Rapidfirerob4
1 - 14 of 14 Posts
Top