Infiniti QX30 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello i just by a 2017 QX30 AND THE EATING PANEL SHOW ME WEN I WAS IN THE TRAFFIC ONE LIGNE MORE THAN THE MIDDLE ....SO I BRING BACK MY NEW CAR AT THE DEALER AND THEY TOLD ME THAT IT NORMAL FOR THAT KIND OF MODEL ...IM NOT SURE BECAUSE I NEVER HAD A CAR THAT SHOW ME THAT HEATING WITHOUT A PROBLEM TELL ME IF YOU GOT THE SAME HEATING THING IN YOUR QX30.....THANK YOU NAOMY
 

·
Super Moderator
Joined
·
513 Posts
Welcome to the forum.

No need to use all caps when posting -- that implies yelling.

I'm not sure I understand your question. Are you saying the Lane-Keeping Assistance is not centering you in the lane? Or are you saying the heater isn't working? Or something else?

Perhaps a picture or two may help?

Thanks.
 

·
Registered
Sportage IV, 20 / QX30 AWD, 18
Joined
·
16 Posts
Amm) Hi from UA :) And welcome to the MB A Class ... chm QX30... world :) Its really ok. The arrow of the engine temp normal position between 9-10 o.clock. Its open secondary thermo circle about 106!!! C° Some kind of MB fiches - optimal temp of engine work. So the fan works really mostly with the A/C. Just to be sure. Set the temp of climate to LO. And the cabin fan to max. And check cooling fan. It got 100% work in this conditions. If no. Am... Its really trouble.
 

·
Registered
Joined
·
7 Posts
Yes the temperature gauge reads 3/4 in normal operating conditions. There is no reason for this as Infiniti could have set the normal operating temperature to the middle of the gauge, My guess is they just wanted to be different.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
Lol... i dind no for the cap letter im always writing in cap .....no the question was my heater motor is more high than the middle and the dealer tell me that is normal for a qx30 and im nerveous that wen is goning to be very hot outside my motor will ho to the red???? Do you anderstand better
Amm) Hi from UA :) And welcome to the MB A Class ... chm QX30... world :) Its really ok. The arrow of the engone temp normal position betwee 9-10 o.clock. Its open secondary thermo circle about 106!!! C° Some kind of MB fiches - optimal temp of engine work. So the fan works really mostly with the A/C. Just to be sure. Set the temp of climate to LO. And the cabin fan to max. Andcheck cooling fan. It got100% work in this conditions. If no. Am... Its really trouble.
Thank you now i know that its normal...... i sould read before by this car lol..... It been just a week and she make me really happy :)
 

·
Registered
Joined
·
7 Posts
Ive had my QX30 for almost 5 years. 85,000 miles. Never had a problem with overheating( knock on wood). I think this might have something to do with Mercedes Vs Infinity gauge calibrations. Its proven itself to be a good car ,I have close to 300K miles on my 03G35 and its still runs & Looks strong, I'm hoping for the same with my QX30.
 

·
Registered
Sportage IV, 20 / QX30 AWD, 18
Joined
·
16 Posts
Thank you now i know that its normal...... i sould read before by this car lol..... It been just a week and she make me really happy :)
Nice. Its my pleasure :) Its really for 100% Mercedes Benz GLA (x156) inside, so You can suit any info with MB threads. ) If You'll have MB in future You will know that this is ok for their engines. And also for this engine also better to use native MB oil for replace 0w-30 with MANN MB filters... Not Nissan as the dealer actual do. )

Ive had my QX30 for almost 5 years. 85,000 miles. Never had a problem with overheating( knock on wood). I think this might have something to do with Mercedes Vs Infinity gauge calibrations. Its proven itself to be a good car ,I have close to 300K miles on my 03G35 and its still runs & Looks strong, I'm hoping for the same with my QX30.
More than. Actual I got a problem with this one - it was damaged with radiator`s fan socket and I need to replace it with other one. So service man somehow while replacing it shot it with circuit and it ruined main 80A primary line fuse. It was not indicating anyway else and I use this vehicle for 5 months without working primary radiator fan... And there was no any reminders for it that engine is overheated. Actually it was autumn-winter, so it was not possible to understand that something goes wrong )))) It`s good that everything ended before the engine was reheated... But its really strange that if the *example lamp in trunk is out - vehicle note it for You with any start... But if main cooling engine system of vehicle is not OK - nothing will remind You for this ))) Ughhhh.... )
 
1 - 8 of 8 Posts
Top