Infiniti QX30 Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
When I open the rear hatch I touch the button under the hatch and it seems to unlock but not release. It takes a second touch of the button to allow me to open the hatch. Is this what other owners are experiencing?
 

·
Registered
Joined
·
123 Posts
Yes. I can't figure out what the issue is, or if there's any issue at all. I don't notice this happening when the car is unlocked, only when the car is locked and I'm trying to open it with the key fob nearby. Sometimes I open it and it start to release after it moves maybe a centimeter or so, and then I hold the hatch door there, release the handle, squeeze the handle again, and then I can open it. But, this doesn't always happen, sometimes I can open it in one go and it opens as you'd expect.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
Thanks Pavy. I'll check it when the car is locked and when it's not. It is annoying trying to smoothly opening the hatch and not knowing whether it will open of not. Thought not the biggest problem either. :)
 

·
Registered
Joined
·
98 Posts
Yes. I can't figure out what the issue is, or if there's any issue at all. I don't notice this happening when the car is unlocked, only when the car is locked and I'm trying to open it with the key fob nearby. Sometimes I open it and it start to release after it moves maybe a centimeter or so, and then I hold the hatch door there, release the handle, squeeze the handle again, and then I can open it. But, this doesn't always happen, sometimes I can open it in one go and it opens as you'd expect.
I've noticed the exact same thing, but always assumed it was user error. Mine seems to happen one out of every ten times I open the hatch. It get's "stuck" and I have to click it again and it will open.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #6
Thanks for the feedback. It's a little frustrating. I love the car but it has some very odd little quirks. :)
 

·
Registered
Joined
·
1 Posts
I don't believe that the issue is normal nor should it be considered so since other 'loaners' I have driven don't exhibit that annoying tendency to hang up. I just returned from the dealership with the same issue and we were able to resolve it. Seems that the hatch assembly on the hatch itself was not parallel and was canted a bit which causes it to malfunction and hang up. We simply adjusted the bolts holding the mechanism in place so that the latch assembly was level and the problem went away.
 

·
Registered
Joined
·
62 Posts
I don't believe that the issue is normal nor should it be considered so since other 'loaners' I have driven don't exhibit that annoying tendency to hang up. I just returned from the dealership with the same issue and we were able to resolve it. Seems that the hatch assembly on the hatch itself was not parallel and was canted a bit which causes it to malfunction and hang up. We simply adjusted the bolts holding the mechanism in place so that the latch assembly was level and the problem went away.
You are correct; I just fixed mine, I thought it was a normal thing to press the handle twice to open the hatch and after reading this, I went a re-aligned the locking mechanism and now a single press opens it.

Thanks
 

·
Registered
Joined
·
6 Posts
Did you by chance take any pictures of the hatch assembly before and after? Mine does the same thing and I'd rather fix it myself than take a trip to the dealer.
 
1 - 10 of 10 Posts
Top