Infiniti QX30 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
My hi beams go on when I PULL the directional lever towards me to flash them, but hey don't work (stay on) when I push the directional lever to the on position. The lever stays in the correct position, but the hi beam does not go on. Does anyone else have this problem? I keep forgetting to tell my service dept. about this when I go in for service.
 

·
Registered
Joined
·
62 Posts
Hello Jimmy, I am not sure what package you've got but mine has "adaptive lights" and to have the hi beams on you need to turn on the light knob in front of your left knee, if you leave it on auto then hi beam will not activate unless is totally dark and no cars are coming towards you...... if that is the case you will see in the dash board the hi beam with an A inside.... meaning auto. (hope that is your case)
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
Hello Jimmy, I am not sure what package you've got but mine has "adaptive lights" and to have the hi beams on you need to turn on the light knob in front of your left knee, if you leave it on auto then hi beam will not activate unless is totally dark and no cars are coming towards you...... if that is the case you will see in the dash board the hi beam with an A inside.... meaning auto. (hope that is your case)
Thanks Parthur. I also have the "adaptive lights" and I will try this.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #4
Hello Jimmy, I am not sure what package you've got but mine has "adaptive lights" and to have the hi beams on you need to turn on the light knob in front of your left knee, if you leave it on auto then hi beam will not activate unless is totally dark and no cars are coming towards you...... if that is the case you will see in the dash board the hi beam with an A inside.... meaning auto. (hope that is your case)
Thanks again Parthur, it worked. :)
 
1 - 5 of 5 Posts
Top