Infiniti QX30 Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I got to my car today and as I was driving I noticed the screen said Audio Off. I can't even turn on the radio. I went to settings and checked everything. I can't hear any thing. I reset the system too and it still says Audio Off. Any help?
 

·
Registered
Joined
·
84 Posts
I got to my car today and as I was driving I noticed the screen said Audio Off. I can't even turn on the radio. I went to settings and checked everything. I can't hear any thing. I reset the system too and it still says Audio Off. Any help?
Have you pressed the volume knob in the center console? Press once to turn audio off, and one more time to turn back on. Very simple.
 
  • Like
Reactions: Chris92SE

·
Registered
Joined
·
1 Posts
I got in my Q50 today and was having the same issue. Audio Off. No matter how many buttons I pushed on my dashboard or steering wheel, nothing worked. So I held down the power button until the screen went blank. Then everything rebooted and came back on. I hit the radio button and everything was back to normal. Hope that helps.
 

·
Registered
Joined
·
1 Posts
Yes, this worked. I held down the center button until the screen went black and rebooted and BAM the radio was back.
I got in my Q50 today and was having the same issue. Audio Off. No matter how many buttons I pushed on my dashboard or steering wheel, nothing worked. So I held down the power button until the screen went blank. Then everything rebooted and came back on. I hit the radio button and everything was back to normal. Hope that helps.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top