Infiniti QX30 Forum banner

81 - 100 of 114 Posts

·
Super Moderator
Joined
·
385 Posts
Guys i purchased HIKARI-Headlight-Conversion-Lumileds-Warranty/dp/B077B8XM2H?keywords=hikari+9012&qid=1534368686&sr=8-3&ref=mp_s_a_1_3 put them on but the beam output doesn't look good. It dimmer than those stock halogens. Can someone show me how to adjust the light beam?
Did you remove the cap on the end of the LEDs? Most of us have removed that and noticed an improvement.


To adjust the lights upward, there is a knob that you turn. It's located near the headlight assembly and is pretty easy to see once you look for it.


Be careful when adjusting the lights. I do recall making about 4 rotations, myself... But you want to avoid adjusting them too high, as you'll blind oncoming traffic.
 

·
Registered
Joined
·
2 Posts
Thank you for all your information!!! I finally took the stock lightbulb out. Very tight area for a normal size hand. The stock light bulb is 9012 (HIR2) in the US. Attached are some pictures. Will order the Hikari suggested by many others.
 

Attachments

·
Registered
Joined
·
2 Posts
Finally, I got the Hikari LED installed. Very happy with the result! Much cooler than the stock color! Also, it’s easier to put the LED bulbs than the stock ones back in the housings because the LED bulb back is a bit longer to hold. During the installation, I did adjust the pins on the LED lights to match the stock ones. Also, I did remove the front caps suggested by other members here. Thank you and good luck!
 

Attachments

·
Registered
Joined
·
17 Posts
I did the LED headlight swap. I went with the XSPEED . lights because they have higher reviews than the Hakari kits.

Here are a couple of pics....sorry about the recycle bins, the car was jacked up so it wasn't moving for a photo op.

The light color when driving is a little more blue than I wanted, but it's better than the piss poor lighting with the halogens

https://www.amazon.com/XSPEED-Extremely-Headlight-Conversion-Warranty/dp/B07CZTNSDF/ref=sr_1_1_sspa?ie=UTF8&qid=1537844696&sr=8-1-spons&keywords=XSPEED+9012+HIR2+X8+Series+9600+Lumens&psc=1
 

Attachments

·
Registered
Joined
·
29 Posts
I did the LED headlight swap. I went with the XSPEED . lights because they have higher reviews than the Hakari kits.

Here are a couple of pics....sorry about the recycle bins, the car was jacked up so it wasn't moving for a photo op.

The light color when driving is a little more blue than I wanted, but it's better than the piss poor lighting with the halogens

https://www.amazon.com/XSPEED-Extremely-Headlight-Conversion-Warranty/dp/B07CZTNSDF/ref=sr_1_1_sspa?ie=UTF8&qid=1537844696&sr=8-1-spons&keywords=XSPEED+9012+HIR2+X8+Series+9600+Lumens&psc=1
looks great:), did you follow any installation videos? how long did it take you?
 

·
Registered
Joined
·
17 Posts
Thanks! I'll report back with night time driving and how the light pattern is. No video needed. Just follow the pics posted earlier in the thread and your'e golden. Took about an hour and a half, with a good bit of time getting the lugs loose (dealer way overtightened, I had to use a breaker bar) and car jacked up,
 

·
Registered
Joined
·
39 Posts
Discussion Starter #89

·
Registered
Joined
·
2 Posts
I have had Hikari LEDs for a few months now. About a month ago I got a “check parking lamp” message. Quick check and the fuse had blown. Replaced it and it immediately blew again. It only happens on one side, so I though I would have the stealership fix it while I was in for another warranty item. They told me it was due to aftermarket headlights. It is only a problem on one side. Anyone else run into this? I haven’t put the halogen bulbs back to test, as it is a PITA to reach in through the access panel without removing the front wheel.
 

·
Super Moderator
Joined
·
385 Posts
You'd need to put halogen bulbs back in and you'll either find the LEDs are faulty (issue doesn't reoccur) or the issue does reoccur then you can let the dealer figure it out.
 

·
Registered
Joined
·
1 Posts
I, we, just got our QX30 a couple weeks ago and I also am disappointing with the halogen light, unless I upgrade to the top of the line to get the LED lights.


Thank you everyone for bringing up the subject and showing the solution.
 

·
Registered
Joined
·
1 Posts
Hi all,
I recently purchased and installed (ughhh) the Hikari Ultras 9012. Light worked fine directly after installation, but soon as I was ready to take the car for a test drive tonight they started flicker BAD, like almost turning completely off.. absolutely do not have the energy to reinstall the halogens. Any advice?
 

·
Super Moderator
Joined
·
385 Posts
Hi all,
I recently purchased and installed (ughhh) the Hikari Ultras 9012. Light worked fine directly after installation, but soon as I was ready to take the car for a test drive tonight they started flicker BAD, like almost turning completely off.. absolutely do not have the energy to reinstall the halogens. Any advice?
Make sure the electrical connections are tight. Otherwise, it sounds like a defective driver. If they're defective, you'll have to return them and ask for a replacement.
 
81 - 100 of 114 Posts
Top