Backup Camera stays on in Drive! - Infiniti QX30 Forum
User Tag List

 1Likes
  • 1 Post By svnisus
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 10-24-2019, 09:58 PM Thread Starter
Member
 
Guitarchitect's Avatar
 
Join Date: Sep 2018
Posts: 31
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
(Thread Starter)
Default Backup Camera stays on in Drive!

Anybody put it in reverse, back up and then drive off to see the backup camera has stayed on showing video of the road behind you???
Guitarchitect is offline  
post #2 of 4 (permalink) Old 10-25-2019, 09:41 AM
Member
 
Join Date: Feb 2019
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Default

Our entertainment system is sluggish and slow as ****, my Toyota's entertainment system is way more responsive and intuitive haha. That's newbie discoveries, you'll also notice the bluetooth integration is awful, there's a couple of seconds delay... never try watching movies in your cellphone cuz you'll hear the movie beggining when the movie video is ending haha. Anyhow, you have a "camera" button in the center console, you can even use it to look forward for a couple of seconds if you have the 360 cameras.
Tavul is offline  
post #3 of 4 (permalink) Old 10-26-2019, 05:50 PM
Senior Member
 
p07r0457's Avatar
 
Join Date: Oct 2017
Posts: 319
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 73 Post(s)
Garage
Default

That's a "feature", as far as I'm concerned. My last two vehicle (Volvo and Acura) have both had that as a configurable option. The camera view can persist for a few seconds or until you reach a certain speed. I think it's 10mph in my Volvo.

2018 Infiniti QX30 Premium AWD - Majestic White
2019 Volvo XC60 T6 AWD Inscription - Onyx Black Metallic
2018 Honda Gold Wing Tour - Pearl White
p07r0457 is online now  
 
post #4 of 4 (permalink) Old 11-01-2019, 08:21 AM
Junior Member
 
Join Date: Aug 2018
Posts: 28
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Default

That just recently happened to me. I called the dealership while it was happening and was told to turn the car off and then back on. That didn't work. Went to the dealership and turned out it was time for a software update. Took care of the problem as far as I know. Really weird trying to drive with the camera like that. I finally had to put phone over the screen because I couldn't stop looking at it!
Rapidfirerob4 likes this.
svnisus is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome