Audio Off - Infiniti QX30 Forum
User Tag List

 1Likes
  • 1 Post By fastrack
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 04-18-2018, 10:44 PM Thread Starter
Junior Member
 
Join Date: Apr 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Default Audio Off

I got to my car today and as I was driving I noticed the screen said Audio Off. I can't even turn on the radio. I went to settings and checked everything. I can't hear any thing. I reset the system too and it still says Audio Off. Any help?
Mendelheim is offline  
post #2 of 6 (permalink) Old 04-19-2018, 12:22 AM
Senior Member
 
Join Date: Feb 2018
Posts: 178
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 54 Post(s)
Default

I don’t even see anything about that warning in the factory service manual.
Have you tried turning it off and on with the button on the steering wheel?
Do you have Bose?
__XIS__ is offline  
post #3 of 6 (permalink) Old 04-19-2018, 09:58 AM
Member
 
Join Date: Mar 2017
Posts: 84
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Default

Quote:
Originally Posted by Mendelheim View Post
I got to my car today and as I was driving I noticed the screen said Audio Off. I can't even turn on the radio. I went to settings and checked everything. I can't hear any thing. I reset the system too and it still says Audio Off. Any help?
Have you pressed the volume knob in the center console? Press once to turn audio off, and one more time to turn back on. Very simple.
Chris92SE likes this.
fastrack is offline  
 
post #4 of 6 (permalink) Old 04-19-2018, 03:25 PM
Junior Member
 
Join Date: Jan 2018
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Default

Audio off usually just means that you have volume turned all the way down, or the radio turned off altogether. Should be fixed either by hitting the audio button or turning the volume knob.
Locke is offline  
post #5 of 6 (permalink) Old 07-24-2018, 05:48 PM
Junior Member
 
Join Date: Jul 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default Audio Off

Did they every find what the issue was? Mine has the same issue and 3 parts have been replaced and they still can not figure out how to correct this. Did anything work for you?
fperez is offline  
post #6 of 6 (permalink) Old 09-22-2018, 05:13 PM
Junior Member
 
Mspraise's Avatar
 
Join Date: Sep 2018
Location: Maryland
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Default

I got in my car today and noticed I hear the radio, however, the navigation isn't talking...uh what in the world...I just got this car a week ago.

CEA "That Diva"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mspraise is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome